Forum Index > Welcome to the Forum! > Welcome - and Helpful Hints!
 Things That Don't Work (the way we think they should)
 |  Printable Version
By: Pat B (offline) on Tuesday, January 05 2010 @ 02:54 PM EST  
Pat B

Quote by: terrytvgal

Quote by: JudyB[/u]

Quote from Skipper - I'm not making it a quote, because that introduces odd formatting:
~JudyB


~~~~~~~

These are the choices I have when I right-click on top of a photo in the Media Gallery.

I don't have the "Copy Image Location" that is in your instructions.

Attaching Files from the Media Gallery
1. Choose the picture you wish to attach and left click on "Copy Image Location"
2. Return to your post.
3. Type [ img ] paste your saved location here [ /img ]


Instead, I click on "Properties" and copy what is beside the "Location (URL)"

Edited to add:



I agree with you Terry - that part was what someone added on to the instructions I started back in the testing forum - I haven't had time to try out everything!
I must admit - I didn't understand them either - I always go to Properties - and copy the url!! Grin
I have gone back and altered that now - that didn't make sense at all!! :dunno:



Forum

Status: offline

Registered: 04/13/07
Posts: 7473
Plymouth, England

Profile     PM
   
By: terrytvgal (offline) on Tuesday, January 05 2010 @ 06:42 PM EST  
terrytvgal

Quote by: JudyB



I also discovered that you can tell what thread you're in, at least with FireFox, because it's in the title bar at the top of the page:

so I'll move that from "necessary enhancement" to "inconvenience."




It's there in IE7 as well. LOL So that's one less issue to fret over at the moment.


I came for the eagles, and stayed for the friends I made

Terry, Coquitlam BC


Forum

Status: offline

Registered: 08/13/06
Posts: 13479
Coquitlam, BC

Profile     PM
   
By: JudyB (offline) on Tuesday, January 05 2010 @ 08:48 PM EST  
JudyB

Thanks, Terry - hadn't checked that yet.

I asked Richard to review the list in the first post, and he's sent a number of notes, comments and suggestions. I'll be adding them when I figure out how to do that without overwhelming the post (there is a limit on characters in a post, if I remember correctly, and adding formatting like my big bold headings eats into it at a rapid pace).

Forum

Status: offline

Registered: 07/12/06
Posts: 19953
Midcoast Maine, USA

Profile Email Website PM
   
By: terrytvgal (offline) on Wednesday, January 06 2010 @ 02:40 AM EST  
terrytvgal



it's been remedied! :clap2: :clap2: WELL it's remedied at the topic level-- when you get in to a thread you are back to returning to the top. but It's a step in the right direction. LOL

Click on image to download


I came for the eagles, and stayed for the friends I made

Terry, Coquitlam BC


Forum

Status: offline

Registered: 08/13/06
Posts: 13479
Coquitlam, BC

Profile     PM
   
By: terrytvgal (offline) on Wednesday, January 06 2010 @ 03:41 AM EST  
terrytvgal

Gemini and I both got the following 'error message' while composing a PM today... We feel it's related to taking too long to compose the PM... I used the Preview button which worked properly and then used Submit to send my PM . Gemini used her browsers back button and was able to send the PM as well,

Click on image to download


I came for the eagles, and stayed for the friends I made

Terry, Coquitlam BC


Forum

Status: offline

Registered: 08/13/06
Posts: 13479
Coquitlam, BC

Profile     PM
   
By: Pat B (offline) on Wednesday, January 06 2010 @ 06:09 AM EST  
Pat B

We can't see all the posts that have come in since our last visit - only the few that fit on the one page!

It is not possible to 'Mark as read' for the whole forum - only individual categories!!



Forum

Status: offline

Registered: 04/13/07
Posts: 7473
Plymouth, England

Profile     PM
   
By: JudyB (offline) on Wednesday, January 06 2010 @ 06:56 AM EST  
JudyB

A bit off topic - but I'm going to be busier than usual with work and home stuff the next few days - will pop in as I can.

Forum

Status: offline

Registered: 07/12/06
Posts: 19953
Midcoast Maine, USA

Profile Email Website PM
   
By: Pat B (offline) on Wednesday, January 06 2010 @ 12:57 PM EST  
Pat B

Thank you - thank you Richard!
I see the forum index link is at the bottom now - Brilliant!! :grin::clap2:


ETA:
Ummm - except here??



Forum

Status: offline

Registered: 04/13/07
Posts: 7473
Plymouth, England

Profile     PM
   



 All times are EST. The time is now 07:40 AM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content 

?

Please Donate

Five Easy Ways to Donate

Current & Ongoing Promotions

 





Safaro boat tour

My Account





Sign up as a New User
Lost your password?