Forum Index > Welcome to the Forum! > Technical Help
 Apple User Support
 |  Printable Version
By: EagleDude (offline) on Saturday, May 28 2011 @ 01:41 PM EDT  
EagleDude

Hello jkr/ jwnix or any Mac Users who can help: I can't get the cams even after downloading Adobe new version; my wife tells me that Adobe and Mac are not very compatible but I have no idea what to do now???

HELP please!


Light a candle, or two, for friend or family here:
http://www.gratefulness.org/candles/candles.cfm?l=eng&gi=ETF%2DC
I BELIEVE!





Forum


Status: offline

Registered: 07/31/06
Posts: 3368

Profile Email   PM
   
By: jkr (offline) on Saturday, May 28 2011 @ 04:04 PM EDT  
jkr

Sorry I didn't notice your post earlier John but I did get your PM message and sent a reply.

For anyone else who is having a problem it could be because Adobe Flash has stopped working for some unknown reason.
My suggestion is to go to your Macintosh HD, Open Applications, Open Utilities, Open Adobe Flashplayer and "Uninstall".
Once that is done then go to http://www.adobe.com/products/flashplayer/ and install the newest version.

Adobe Flash player is not compatible with iPhones and iPads but it is compatible with Mac computers.

If that isn't working then I am stumped.
I do have to admit that I run Mac OS 10.6 on my Macbook Pro and I can't get the Lafarge camera but I can get it on my older iMac running Mac OS 10.4 Puzzled

Good luck.

Forum

Status: offline

Registered: 08/11/06
Posts: 11772
Cranbrook, B.C.

Profile Email   PM
   
By: jkr (offline) on Thursday, June 09 2011 @ 03:02 PM EDT  
jkr

I am quoting Skippers post here for Mac users who may be having a problem viewing the cameras.
This fix worked for at least two of us Mac users who had a problem viewing the Lafarge camera.

Thank you Skipper Left thumb up

Quote by: Skipper

I did a little research on issues with a black screen in Flash and I found this that has worked for some people:

http://www.macromedia.com/support/docum ... elp01.html

Basically you turn off "video acceleration" by

1. Open up the WildEarth Flash player with the black screen and right-click on top of the player

A box opens up.

2. Click on "Settings"

Another box open up.

3. Click on the icon on the bottom right of the box that looks like a flat-screen monitor

You will see the words "enable hardware acceleration". If there is a checkmark in the box to the left, click inside the box to "uncheck" it.

4. Click on "Close"

Click on image to download

Grin



Forum

Status: offline

Registered: 08/11/06
Posts: 11772
Cranbrook, B.C.

Profile Email   PM
   
By: Anonymous: dillykat () on Monday, June 13 2011 @ 12:20 PM EDT  
Anonymous: dillykat

I have an I-Pad 3g, and suddenly I am being notified via email,whenever there is ANY post to the Hancock site. My inbox runneth over !
I 'm sure I've inadvertently tapped on something that said I approved of that, but I don't want it !
I have scoured all the info sites, checked my profile settings, etc, to no avail.
Could someone please give me a hand? I I feel like Mickey in the Sorceres's Apprentice.
Thanks, Kat






       
   
By: jkr (offline) on Monday, June 13 2011 @ 12:40 PM EDT  
jkr

Hi dillykat and Welcome

Go to Subscriptions and click on the tab. Then you should be able to "unsubscribe" to all the threads sending you notifications.
Click on image to download

Have fun with your iPad. I love mine except for the fact it doesn't run Flash so I can't watch the cameras on it.

Forum

Status: offline

Registered: 08/11/06
Posts: 11772
Cranbrook, B.C.

Profile Email   PM
   
By: Anonymous: dillykat () on Monday, June 13 2011 @ 09:55 PM EDT  
Anonymous: dillykat

thanks for the help! I love my IPad and wish I had bought an Apple long ago.





       
   
By: IrishEyes (offline) on Thursday, September 29 2011 @ 02:37 PM EDT  
IrishEyes

Hi Judy jkr...

I am having a problem setting up new folders on my desktop... every time i set up a new folder all the pictures keep going to the one and only one i have on my desktop...
When you have some time .. could you please help me.. or leave some instructions for me.

Thank you Bev...


.~~ Bev 2009.


Forum

Status: offline

Registered: 08/04/09
Posts: 78971
Nova Scotia .

Profile     PM
   
By: jkr (offline) on Thursday, September 29 2011 @ 03:59 PM EDT  
jkr

Bev, I'm not sure why they would automatically be going into the one folder. Have you tried "dragging" them into a new folder where you want them to be ?

Click on image to download

Forum

Status: offline

Registered: 08/11/06
Posts: 11772
Cranbrook, B.C.

Profile Email   PM
   



 All times are EDT. The time is now 11:42 AM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content 

?

Please Donate

Five Easy Ways to Donate

Current & Ongoing Promotions

 

 

 

 

 

 

My Account





Sign up as a New User
Lost your password?