Forum Index > Welcome to the Forum! > Welcome - and Helpful Hints!
 Things That Don't Work (the way we think they should)
 |  Printable Version
By: Pat B (offline) on Sunday, June 20 2010 @ 02:09 PM EDT  
Pat B

I think I have cracked it!

It is when I use the keyboard shortcut!!
Tab-tab-enter!

The post gets posted - but I end up on home page!
the other day I found myseldf 4-5 pages back!!

I'll play around and see when that happens!

I have a PC - with XP 64

EtA
It doesn't happen with a post - only when I go back in to edit it!
I can get away with the keyboard shortcut for a post! Grin



Forum

Status: offline

Registered: 04/13/07
Posts: 7478
Plymouth, England

Profile     PM
   
By: nightowl (offline) on Sunday, June 20 2010 @ 08:03 PM EDT  
nightowl

Well, I'm glad it wasn't just me, but the page roulette is a little frustrating, isn't it?

It only happened to me early Saturday morning...Saturday afternoon and evening was fine. :dunno:

To answer your questions Judy, it was my last posts I edited for typos (which are numerous) and I waited for it to return automatically. Posting was fine, just when I would edit would it send me into outer space.

I'm using Windows XP 64, Internet Explorer, and I clear my cache daily. I don't use any keyboard shortcuts.

Wow! Pat, it took you all the way to the Home page? :blink:


member since May 9, 2006


Forum

Status: offline

Registered: 08/18/06
Posts: 16086
St. Louis, Mo. USA

Profile     PM
   
By: JudyB (offline) on Sunday, June 20 2010 @ 09:45 PM EDT  
JudyB

I edited someone else's post to fix a link and ended up somewhere else, so there's definitely something going on. It's hard to report it unless I can make it happen - and there is a new release of the software out which Richard will try to install before too long, so I may wait for that rather than trying to report something that's been fixed. Thanks for the details - they will help if we do need to do additional debugging once the new version is in place. Smile

Forum

Status: offline

Registered: 07/12/06
Posts: 19941
Midcoast Maine, USA

Profile Email Website PM
   
By: MaryF (offline) on Monday, June 21 2010 @ 12:04 AM EDT  
MaryF

I didn't do anything "fancy". I just clicked submit and it sent me back a couple of pages!! Rolling on floor laughing

OH..about 15 minutes ago I deleted a double post of beans' and it sent me to another thread altogether!!! Puzzled


AKA purpleagle


Forum

Status: offline

Registered: 07/12/06
Posts: 9902
San Antonio, TX

Profile Email   PM
   
By: Pat B (offline) on Saturday, June 26 2010 @ 01:24 PM EDT  
Pat B

One is unable to rate the news stories in the website!

It started a while ago - but I thought it would be fixed when the media gallery and other things worked again!!

The rating stars go blue - but nothing happens!

I can't rate the pictures in the Media Gallery either!



Forum

Status: offline

Registered: 04/13/07
Posts: 7478
Plymouth, England

Profile     PM
   
By: JudyB (offline) on Saturday, June 26 2010 @ 01:57 PM EDT  
JudyB

Hmmm - I rated one of your pics in your Lafarge album, PEB - the first pic in the first album when I went to your MG area. And I rated the story about the birds with big beaks. Both seemed to work. I know that people can choose to not allow ratings on their pics - am not sure if individual articles in Wildlife News also have that option.

Do you see a rating of 5 stars (1 vote) for the big beak article? It's the second one on the home page at present.

I'm wondering if it's a setting of some sort.

Forum

Status: offline

Registered: 07/12/06
Posts: 19941
Midcoast Maine, USA

Profile Email Website PM
   
By: Pat B (offline) on Saturday, June 26 2010 @ 02:38 PM EDT  
Pat B

Quote by: JudyB

Hmmm - I rated one of your pics in your Lafarge album, PEB - the first pic in the first album when I went to your MG area. And I rated the story about the birds with big beaks. Both seemed to work. I know that people can choose to not allow ratings on their pics - am not sure if individual articles in Wildlife News also have that option.

Do you see a rating of 5 stars (1 vote) for the big beak article? It's the second one on the home page at present.

I'm wondering if it's a setting of some sort.


I see your rating on the Lafarge pic - and also the rating for the big beak articles - but how recently did you do this?
Not being able to rate has only been a problem since Richard started moving - and the media gallery stopped accepting pics!
Well - we can send pics to MG now - but these other functions aren't back!!



Forum

Status: offline

Registered: 04/13/07
Posts: 7478
Plymouth, England

Profile     PM
   
By: JudyB (offline) on Saturday, June 26 2010 @ 04:40 PM EDT  
JudyB

I did it between the time I read your post and and the time I posted my reply.

All I can think of is clearing your cache and rebooting your computer.

Spot-check - if anyone else happens to read this, would you try going to the Home page, scrolling down to the story of the birds with big beaks adapting to global warming (it should be fairly near the top) and trying to rate it? I'm curious is it's a browser thing or something like that - I'm using the most recent version of Firefox and Windows XP. Thanks!

Forum

Status: offline

Registered: 07/12/06
Posts: 19941
Midcoast Maine, USA

Profile Email Website PM
   



 All times are EST. The time is now 04:28 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content 

?

Please Donate

Five Easy Ways to Donate

Current & Ongoing Promotions

 





Safaro boat tour

My Account





Sign up as a New User
Lost your password?