Forum Index > Welcome to the Forum! > Welcome - and Helpful Hints!
 Things That Don't Work (the way we think they should)
 |  Printable Version
By: JudyB (offline) on Saturday, December 26 2009 @ 09:31 PM EST (Read 177696 times)  
JudyB

This thread is for things that aren't working the way we think they should (or at least the way we wish they would). Don't worry - it's not as bad as it seems! Some are quite minor, but we are trying to keep track of them all.

Like many things here, this is subject to change - but my current thought is that this is a place where we can keep a list for Richard (and the developers of the glFusion software we're using for this forum) of things that should work - and don't.

We may be deleting issues once they're resolved, and may move some questions over to the "So How Do I?" thread if they do work but are just very different than they were on the old forum.

In order to keep this an efficient list, please do most of your testing and discussion in the Practice Area and put a summary post here once you've figured out what is or isn't working.

Thanks for your help and input as we get this up and running!

Summary

Things to submit to the glFusion forum




Things for Richard to check




Future enhancements to make the forum more functional



Inconveniences

  • Can't put attachments in PMs

  • There's not a direct link to the forum index from the Message Center - you need to choose Discussion Forum from the navigation bar then go to the index

  • Using the FILE tags to make attached pictures appear in posts isn't even marginally intuitive

  • If you quote a post with an attached pic using FILE tags, then add an attached pic of your own with FILE tags, your pic will show up in both places

  • I haven't seen this myself yet, but one member was listed as offline when she was online; not sure if online status is based on activity - I think on the current forum you show as offline if you don't do anything for so many minutes

  • When I'm a ways down a long post like this and click one of the formatting buttons, the cursor jumps to the top

  • There's no easy way to tell what thread you're in - once you click Reply you see the subject, but it's not visible in each post like the current forum (Update - I've just realized the thread name is in the title bar while viewing a thread.)



FIXED! Grin

Forum

Status: offline

Registered: 07/12/06
Posts: 25524
Midcoast Maine, USA

Profile Email Website PM
   
By: jkr (offline) on Monday, December 28 2009 @ 08:40 AM EST  
jkr

I was planning to send JudyB a PM of these two Smileys to get her opinion on whether or not we should add them to the list.
There is no ability to make a standard attachment with a "Browse" and "File" code button when composing a PM.

Click on image to download Click on image to download Click on image to download


Forum

Status: offline

Registered: 08/11/06
Posts: 14455
Beautiful B.C.

Profile Email   PM
   
By: Pat B (offline) on Monday, December 28 2009 @ 10:17 AM EST  
Pat B

There isn't a link to the forum index in the pm area - if one goes to send a pm - the only way back is to click on Forum (New) link on the top bar!!


It's nice to have the time correct at last - thank you, Richard!!



Forum

Status: offline

Registered: 04/13/07
Posts: 7943
Plymouth, England

Profile     PM
   
By: JudyB (offline) on Wednesday, December 30 2009 @ 03:37 AM EST  
JudyB

When you go to delete a post, you get the following message:
Click on image to download

I think the message is appropriate for the first post in a thread - because deleting the first post does indeed delete the entire thread. But as far as we've been able to tell, deleting any other post in a thread only deletes that post.

A message that says "are you sure" would be reasonable - but this is inaccurate - and quite scary - when it appears for posts other than the first one in a thread.

Forum

Status: offline

Registered: 07/12/06
Posts: 25524
Midcoast Maine, USA

Profile Email Website PM
   
By: JudyB (offline) on Wednesday, December 30 2009 @ 04:04 AM EST  
JudyB

PARTLY FIXED

As part of a discussion about referencing things in the old forum, I tried copying some links from HikerBikerGram's Bird Talk 101 index. The formatting was off initially - font sizes for "large" are defined differently, so I made a note of that and then repasted the links and changed the font size to show the difference - and when I went to post, I got the following message:
Click on image to download

I was able to use my Back button to get back to my post - and after I deleted the links, I was able to post it (it's in one of the practice areas).

But now it appears that I can't post any URLs without having my post deleted as spam.

We clearly need to figure out what triggers this - and how to turn it off so I can link again. Evil

Update
I've done a bit of research into the SpamX plugin which prevents spambots from posting thousands of links for products we might not want discussed on a family-friendly forum - and apparently by having a post with 10 links to the current forum, I've made it appear that the current forum is a spam-generator. So now no one can post links to the current forum without having their post deleted as spam.

Clearly this is not a good thing - and I think the solution is to put the URL of the current forum on a whitelist - but given that I've already done enough damage for one day, I've asked Richard to check into that. :helpsos:

Update 2 - Dec 30, 8:45 am PST
Richard has added the current forum to the whitelist of places where multiple links are allowed, so I'm going to see if I can now link to a post there:

American Bittern

American Coot

And I can! :clap2: Thanks, Richard!

Note: I've already triggered SpamX again - not sure what criteria it uses, but I'm guessing we'll need to whitelist a ton of places before we're done

Forum

Status: offline

Registered: 07/12/06
Posts: 25524
Midcoast Maine, USA

Profile Email Website PM
   
By: terrytvgal (offline) on Thursday, December 31 2009 @ 08:58 PM EST  
terrytvgal

:helpsos::helpsos::helpsos:

I just realized something VERY BAD about these attachments for our specific purposes. They do not upload with the date/time attached at the bottom as happens in the current forum. It's going to be very hard to know when a picture was taken without this information being put in place automatically.


Examples of what I mean... not all people have date/time details showing -- it may depend on thesoftware they use and how they set it up... nonetheless it's useful when it is included and now we won't have it at all....


Click on image to download




Click on image to download



Click on image to download




I came for the eagles, and stayed for the friends I made

Terry, Coquitlam BC


Forum


Status: offline

Registered: 08/13/06
Posts: 13479
Coquitlam, BC

Profile     PM
   
By: jkr (offline) on Friday, January 01 2010 @ 08:31 AM EST  
jkr

HAPPY NEW YEAR !!!

Another issue I've run across is that in order to change from one area of the forum to the next we have to scroll all the way to the top of the page again to click the Forum Index.
At the old forum that feature was at the top and bottom of every page.


Forum

Status: offline

Registered: 08/11/06
Posts: 14455
Beautiful B.C.

Profile Email   PM
   
By: Pat B (offline) on Friday, January 01 2010 @ 09:37 AM EST  
Pat B

Quote by: jkr

HAPPY NEW YEAR !!!

Another issue I've run across is that in order to change from one area of the forum to the next we have to scroll all the way to the top of the page again to click the Forum Index.
At the old forum that feature was at the top and bottom of every page.



I asked about that in the test forum - and was referred to the up arrow in each post - which still makes it two moves until one gets to the index - but saves you scrolling!
If the up arrow is off page - then use the 'Home' button!

I would still prefer to see the link to the index at the bottom as well - I use that a lot!!



Forum

Status: offline

Registered: 04/13/07
Posts: 7943
Plymouth, England

Profile     PM
   



 All times are EST. The time is now 01:07 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content 

?

Please Donate

Please Donate!

Current & Ongoing Promotions

 

 

 

 

My Account





Sign up as a New User
Lost your password?