Forum Index > Welcome to the Forum! > Technical Help
 Update to our Cam Pages
 |  Printable Version
By: Marg (offline) on Saturday, March 22 2014 @ 12:23 PM EDT  
Marg

jkr, thanks for the inf. I did download and install the click to flash on my MacBook Air but still could not get the links to work. I thought I would check the Lafarge nest and lo and behold the "Flash" box appeared so I clicked into it and voila I got the picture - I quickly returned to try the links but NOTHING. Not trying anymore tonight.
jkr, I am using OS X 10.9.2 on my MacBook Air SAFARI
added: Iam up to date with the "updates".

Added March 16th, I tried the MacBook Air and still cannot get the cams up using the links PuzzledFrustration......



March 22nd.
JudyB and jkr, you asked for people to try the links so that you could let Peter know........I tried today with the links on my MacBook Air but still have a blank screen where the picture should be.
When I go to the Cam Page and get in that way I get:

Click on image to download

so I click on the Flash and get the cam. Thanks.


aka sunshinecoast member since Aug22/06


Content Provider
[url=http://www.hancockwildlife.org/forum/viewtopic.php?topic=482309#482309


Forum

Status: offline

Registered: 02/19/07
Posts: 4995
Davis Bay, BC

Profile Email   PM
   
By: JudyB (offline) on Saturday, March 22 2014 @ 12:32 PM EDT  
JudyB

Thanks, Marg! Would you mind posting a s'cap of what you see when you try the new links? I know a picture of a blank screen doesn't seem very informative, but sometimes it can help!

Are you using Safari or Firefox or some other browser?

Thanks for your help!

Forum

Status: offline

Registered: 07/12/06
Posts: 26128
Midcoast Maine, USA

Profile Email Website PM
   
By: stim (offline) on Saturday, March 22 2014 @ 02:05 PM EDT  
stim

Hi Judy,
Marg asked me to jump in here to let you know the links don't work for me. I have a Mac laptop, operating system Mac UR 10.8.5 with Safari 6.1.2. What comes up is as viewed below to 3:11 AM PTD with what looks like a printer behind it. On copying and pasting the page everything from View Printable Version on shows up as well.
I hope this makes sense.
Sandra

Welcome to Hancock Wildlife Foundation, stim
Saturday, March 22 2014 @ 10:58 AM PDT

White Rock Wide Angle:

Last Updated Tuesday, March 18 2014 @ 03:11 AM PDT View Printable Version
?
PLEASE DONATE

Five Easy Ways to Donate
CURRENT & ONGOING PROMOTIONS


>






ACCOUNT SETTINGS

Personal Calendar
Message Center
Account Settings
Log Out


Forum

Status: offline

Registered: 01/19/10
Posts: 11310

Profile Email   PM
   
By: JudyB (offline) on Saturday, March 22 2014 @ 03:07 PM EDT  
JudyB

Sandra, can you take a screenshot of what you see - just the part where the cam should be, like this:

Click on image to download

Thanks! Sometimes seeing exactly what you're seeing provides a clue - or might provide a clue to Peter at WildEarth.


The cams worked on my husband's computer, which is a desktop Mac with OS 10.6.8 and Safari 5.1.2. I don't know why a laptop should be different than a desktop computer - and generally newer computers are working better than older ones with the new software.

Other people with Macs - and especially with laptops - do the new pages work for you? Please let me know which OS and which version of Safari you're using.

Also - if you have Firefox loaded - does that work? So far that seems the most consistently reliable browser for computers.

Thanks!

Forum

Status: offline

Registered: 07/12/06
Posts: 26128
Midcoast Maine, USA

Profile Email Website PM
   
By: stim (offline) on Saturday, March 22 2014 @ 03:34 PM EDT  
stim

Here you go Judy. I hope this helps. I get into the current cam system just fine. clickable
Click on image to download


Forum

Status: offline

Registered: 01/19/10
Posts: 11310

Profile Email   PM
   
By: JudyB (offline) on Saturday, March 22 2014 @ 03:40 PM EDT  
JudyB

Thanks, Sandra. I was sort of hoping for a black square or a white square - but there's really nothing there.

I'm going to ask Peter to take a look at this and see if he has any suggestions.

One more question - do you have Firefox? Or would you consider downloading Firefox and giving it a try?

Safari should work - but there's definitely a problem here.

Forum

Status: offline

Registered: 07/12/06
Posts: 26128
Midcoast Maine, USA

Profile Email Website PM
   
By: IrishEyes (offline) on Saturday, March 22 2014 @ 03:47 PM EDT  
IrishEyes

Hi JudyB.. I have a desk top Mac OS X..Version 10.6.8 and all the new cam links work for me on Safari,...... and i also use a FF browser..... no luck with that though................

ADDED

My Safari is 5.1.10


...Helpful Hints ..Be respectful ..Bev.


Forum

Status: offline

Registered: 08/04/09
Posts: 129787
Nova Scotia,Canada.

Profile     PM
   
By: Marg (offline) on Saturday, March 22 2014 @ 03:51 PM EDT  
Marg

Judy, I just got home, RE: Sandra's pic that's what I get also I had posted earlier what I use Safari 7.0.2
0SX 10.9.2 I might add that when use a link to take me to the webcam there is a white "flash" and then just the blank area the same as Sandra gets.

Thanks,

Marg


aka sunshinecoast member since Aug22/06


Content Provider
[url=http://www.hancockwildlife.org/forum/viewtopic.php?topic=482309#482309


Forum

Status: offline

Registered: 02/19/07
Posts: 4995
Davis Bay, BC

Profile Email   PM
   



 All times are EDT. The time is now 04:06 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content 

?

Please Donate

Please Donate!

Current & Ongoing Promotions

 

 

 

 

 

 

My Account





Sign up as a New User
Lost your password?