Forum Index > Welcome to the Forum! > Technical Help
 PC Windows Users Support
 |  Printable Version
By: gemini (offline) on Saturday, July 09 2011 @ 10:42 AM EDT  
gemini

At least once a day, (sometimes more often!) all cams I have open,(could be 1 or 4, no difference!) crash at the same time, leaving me with this screen on each open cam:

Click on image to download

I close everthing down and try to load the cam again and get this:

Click on image to download

If I load Flash again, (first I have to uninstall the one that is already on my computer to get the new one to load) everything works just fine. However, the curious thing is, if I don't reload Flash and go on to other things, and come back and try again in a couple of hours, everything is back to normal by itself and I have no trouble starting up the cams.

This has been going on for months and it is getting to be a bit tedious having to reload Flash at least once a day (sometimes more often) if I want to continue watching the cam(s) at that particular moment and don't want to wait a few hours. (Like today when Jet may fledge at any moment!)

Anybody got any ideas??



Forum

Status: offline

Registered: 07/31/06
Posts: 3876
North Vancouver, BC

Profile Email   PM
   
By: Anonymous: Skipper () on Tuesday, July 12 2011 @ 11:48 AM EDT  
Anonymous: Skipper

Hi gemini :hello: I just saw your post very embarrassed

I'm no techie type but if you post what operating system that you have and what browser you use, I might be able to google that and find a solution.

Otherwise, my only other suggestion is to e-mail the webmaster at WildEarth:

webmaster@wildearth.tv

with the info that you've posted above plus what operating system and browser that you have/use.

P.S.

Both the Delta and Sidney nests are also on UStream:

Delta: http://www.ustream.tv/channel/hwfdeltaeagles

Sidney: http://www.ustream.tv/channel/hwfsidneyeagles

They are also flash-based but, if they work for you, then you (and the WildEarth webmaster :-) know that it's a problem with the WildEarth viewer/player Nodding yes





       
   
By: gemini (offline) on Wednesday, July 13 2011 @ 03:05 PM EDT  
gemini

Hi Skipper,

Thanks for your response. Thank You My operating system is Vista and I use IE 7. After much thought, I am beginning to wonder if I am not just pushing my system too far, and crashing the cams is the way it handles it. I usually have all four cams open, several forum tabs on one window and run a video program of some kind off and on.

The interesting part is that everything can work just fine for hours while the recording is happening but crashes when it is just sitting idle while I take a break. Cams will still be working when I leave my computer but have crashed by the time I get back an hour later. Attempting to try to restart the cams gives me the message that I need to update Adobe Flash. Hours later the cams will start up even though I don't update Flash. Go figure!!

Going to try just opening one cam at a time for the next few days and see what happens. Also am wondering if there is a conflict with the video recording programs I use but one would think the cams would crash while it is being used not when the system is sitting idle!



Forum

Status: offline

Registered: 07/31/06
Posts: 3876
North Vancouver, BC

Profile Email   PM
   
By: Watcher in the Woods (offline) on Friday, July 15 2011 @ 01:40 PM EDT  
Watcher in the Woods

I am new to forums

Can you tell me how to prevent my getting an email message everytime someone posts to a forum of which I am a member. They are clogging up my in box.:dunno:

Thanks


"The way you do anything is the way you do everything"
Our support of HWF provides us the privilege of viewing this amazing process!


Forum

Status: offline

Registered: 04/13/11
Posts: 564
Halfmoon Bay,
Sunshine Coast, BC

Profile Email   PM
   
By: JudyB (offline) on Friday, July 15 2011 @ 02:32 PM EDT  
JudyB

Hi Watcher - and welcome! Here's a link to a tutorial with a couple of ways to do that:

forum/viewtopic.php?topic=212292#212292

If you have additional questions or something isn't clear, please let us know!

Forum

Status: offline

Registered: 07/12/06
Posts: 26128
Midcoast Maine, USA

Profile Email Website PM
   
By: Anonymous: D_in_Tex () on Saturday, July 16 2011 @ 11:54 AM EDT  
Anonymous: D_in_Tex

I've been trying to figure out how to search for specific posts.

In the first example I search for posts previous to this one that I've made D_in_Tex and it displays 3 posts. When I click click on any part of it, I'm not taken to any of my specific posts.

Click on image to download

In my second example when I search for a particular keyword that I know is in at least one of my posts:

Click on image to download

I get this result, but again I can't get to the specific post I'm looking for.

Click on image to download


I'd greatly appreciate any help in this endeavor.

D Thank You






       
   
By: jkr (offline) on Saturday, July 16 2011 @ 12:12 PM EDT  
jkr

Instead of using the "Search This Forum" have you tried using the Google Search at the top ? I find it works better for me when I know what the content of the post is that I'm searching for.
Click on image to download


Forum

Status: offline

Registered: 08/11/06
Posts: 14554
Beautiful B.C.

Profile Email   PM
   
By: Anonymous: D_in_Tex () on Saturday, July 16 2011 @ 12:35 PM EDT  
Anonymous: D_in_Tex

Quote by: jkr

Instead of using the "Search This Forum" have you tried using the Google Search at the top ? I find it works better for me when I know what the content of the post is that I'm searching for.




Thanks for your response jkr,

I've tried that also and it will provide 7 results currently but none of the results are my specific post.

In other forums that I belong to, for example "Ford Truck Enthusiasts Forums" http://www.ford-trucks.com/forums/index.php

I can search for posts in a number of ways including posts by a "particular member" that include the word "spark plug" for example.

So I'm still searching for solutions...

D





       
   



 All times are EDT. The time is now 04:08 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content 

?

Please Donate

Please Donate!

Current & Ongoing Promotions

 

 

 

 

 

 

My Account





Sign up as a New User
Lost your password?