Forum Index > Welcome to the Forum! > Technical Help
 Media Gallery - Post problems here
 |  Printable Version
By: birdofprey (offline) on Monday, April 18 2011 @ 10:56 AM EDT  
birdofprey

Quote by: anna-holland

Good morning
Where can I find "how to post a video in media gallery"?


Hi Anna -
Kamali had posted instructions on the old forum for uploading pictures and videos to the Media Gallery here:
http://discuss.hancockwildlifechannel.o ... 121#p27121

I don't know if they will still work, but I don't think the Media Gallery has changed like the forum has. It looks like the file size is limited to 25 MB. If that limit has not been raised then perhaps your video was too large for the MG. You can also upload to YouTube and then "embed" them here.

Quote by: Skipper

And just so you know, it's just as easy to delete all your videos by mistake in the Hancock Wildlife Media Gallery as it is in YouTube :blink:


Skipper! Titter Rolling on floor laughing


Forum

Status: offline

Registered: 07/20/06
Posts: 938
Nanaimo

Profile     PM
   
By: anna-holland (offline) on Wednesday, April 20 2011 @ 09:26 AM EDT  
anna-holland

Skipper but why don't you have a copy on your computer?

Because after a few weeks I got a message that my disk was full at the computer. I don`t want to buy a extern hard disk only for the nest video`s.
Take it easy....time always flies Grin it looks like the time fly faster then years ago Chin:hello:

birdofprey Thanks for your answer, I just look at the size of my video and it is about 40 MG. I go look how far I can come, thanks :hello:


"what you send is what you get"


Forum

Status: offline

Registered: 07/28/09
Posts: 7396
the Netherlands

Profile Email   PM
   
By: Naturewatch (offline) on Sunday, May 01 2011 @ 08:07 PM EDT  
Naturewatch



I have been viewing the cams for years but I just upgraded to Explorer 9 and now I can't receive the cams. Is there something I can do?


Forum


Status: offline

Registered: 04/07/10
Posts: 137

Profile Email   PM
   
By: yalitldevl (offline) on Sunday, May 01 2011 @ 08:26 PM EDT  
yalitldevl

Hi Nature :hello: a few things to try,

1st uninstall and reinstall your Adobe Flash here...

http://www.adobe.com/downloads/

be sure to chose the right one whether you have a Mac or a PC

2nd attempt if 1st doesnt work

go to windows update and from there you can chose to restore the other version that will put you back where you were. You'll see the download for 8 here near the bottom of the page cause they're pumping 9 (no thanks yet)...

http://windows.microsoft.com/en-GB/inte ... ts/ie/home

3rd choice

go to system tools and do a system restore ...that's where you can chose a date that would be "before" you updated to IE9. If you're using Windows go to 'Accessories' then 'system tools' then 'system restore'

One of those should do the trick

Good luck and best advice I can give you is never update to new versions of anything for at least 6 mths. That allows time for all the snags to be ironed out without you doing the ironing Green LOL


I would rather spend my life close to the birds than wishing I had wings

We are by nature observers, and thereby learners. That is our permanent state. ~ Emerson


Forum

Status: offline

Registered: 05/12/09
Posts: 12502
On Lake Huron,
Ontario

Profile     PM
   
By: Anonymous: pamfl () on Wednesday, May 04 2011 @ 10:09 AM EDT  
Anonymous: pamfl

When I post a link to a video, I would like it to OPEN IN A NEW WINDOW. I know how to do it when adding HTML code but how do you add it to messages in the forums. I usually click on URL and insert the link between the code brackets. What do I need to add so that the link will open in a new browser window?

Thanks for your help.
Pam





       
   
By: Pat B (offline) on Wednesday, May 04 2011 @ 10:54 AM EDT  
Pat B

Quote by: pamfl

When I post a link to a video, I would like it to OPEN IN A NEW WINDOW. I know how to do it when adding HTML code but how do you add it to messages in the forums. I usually click on URL and insert the link between the code brackets. What do I need to add so that the link will open in a new browser window?

Thanks for your help.
Pam



Hi Pam
That's - ummm - a very good question Smile
I thought posh links did open in another window - I'll go try it out and come back to you - but maybe not today Grin



Forum

Status: offline

Registered: 04/13/07
Posts: 7943
Plymouth, England

Profile     PM
   
By: Anonymous: Lissy () on Sunday, May 15 2011 @ 05:45 PM EDT  
Anonymous: Lissy

How do I post an avatar?....Thanks





       
   
By: JudyB (offline) on Sunday, May 15 2011 @ 06:34 PM EDT  
JudyB

Hi Lissy wave

Here's a link to Pat's great tutorial on avatars - forum/viewtopic.php?showtopic=956#956

I also put the link in the Practice Thread. If you have any questions, please let us know!

Forum

Status: offline

Registered: 07/12/06
Posts: 26128
Midcoast Maine, USA

Profile Email Website PM
   



 All times are EDT. The time is now 04:07 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content 

?

Please Donate

Please Donate!

Current & Ongoing Promotions

 

 

 

 

 

 

My Account





Sign up as a New User
Lost your password?