Forum Index > Welcome to the Forum! > Technical Help
 Media Gallery - Post problems here
 |  Printable Version
By: sassyk (offline) on Monday, May 24 2010 @ 12:40 AM EDT  
sassyk

wave Thanks JudyB. Moving the ads to the left side of the screen fixed the problemLeft thumb up


Never put both feet in your mouth at the same time, because
then you won't have a leg to stand on! ~ Author Unknown

Member since June 2006


Forum

Status: offline

Registered: 06/21/06
Posts: 12231
Victoria BC Canada

Profile Email   PM
   
By: JudyB (offline) on Monday, May 24 2010 @ 09:42 AM EDT  
JudyB

Excellent! Grin

Forum

Status: offline

Registered: 07/12/06
Posts: 26128
Midcoast Maine, USA

Profile Email Website PM
   
By: garyandjudi (offline) on Tuesday, June 22 2010 @ 12:59 PM EDT  
garyandjudi

Hi mods

Well I tried to upload a video to the EA thread and it didn't work. Any suggestions as to how long a video has to be in wmp to upload:question: Thank You
and how I actually do upload the video of the black eagle family in Africa.
Thanks judy


I love eagles Pa up and Lady Lafarge down on the AN Lafarge Avatar

Judi


Forum

Status: offline

Registered: 07/17/06
Posts: 9572
Vancouver B.C.
Canada

Profile     PM
   
By: terrytvgal (offline) on Tuesday, June 22 2010 @ 05:46 PM EDT  
terrytvgal

Quote by: garyandjudy

Hi mods

Well I tried to upload a video to the EA thread and it didn't work. Any suggestions as to how long a video has to be in wmp to upload:question: Thank You
and how I actually do upload the video of the black eagle family in Africa.
Thanks judy



Hi Judy! When it comes to videos most of us upload them to a hosting site like youtube or photobucket and then put a link to the video into the post. Videos should be less than 10 minutes long. I don't thnk there is a minimum length for uploading.

I hope that helps get you started.


I came for the eagles, and stayed for the friends I made

Terry, Coquitlam BC


Forum

Status: offline

Registered: 08/13/06
Posts: 13479
Coquitlam, BC

Profile     PM
   
By: garyandjudi (offline) on Wednesday, June 23 2010 @ 12:31 PM EDT  
garyandjudi

Quote by: terrytvgal

Quote by: garyandjudy

Hi mods

Well I tried to upload a video to the EA thread and it didn't work. Any suggestions as to how long a video has to be in wmp to upload:question: Thank You
and how I actually do upload the video of the black eagle family in Africa.
Thanks judy



Hi Judy! When it comes to videos most of us upload them to a hosting site like youtube or photobucket and then put a link to the video into the post. Videos should be less than 10 minutes long. I don't thnk there is a minimum length for uploading.

I hope that helps get you started.



Thank you Thank You Thank You TerryLeft thumb upThank You

Woo hoo it worked through YouTube so I linked it up with the Black Eagle Project discussion thread and it worked fine, thanks again Terry for the help.ClappingClappingClapping
judy


I love eagles Pa up and Lady Lafarge down on the AN Lafarge Avatar

Judi


Forum

Status: offline

Registered: 07/17/06
Posts: 9572
Vancouver B.C.
Canada

Profile     PM
   
By: JudyB (offline) on Monday, August 09 2010 @ 10:13 AM EDT  
JudyB

This is not exactly about the Media Gallery - but is about videos, and I'm not sure where else to post it, so....

Someone has reported that PhotoBucket is changing the format it uses to save videos from .flv to .mp4, and it appears that they have updated at least some of the older videos on their site to the new format - which means that the links to them will no longer work.

One clue that that's happened is if you get a "the specified media does not exist" message. The solution is to edit the link to change it from "flv" to "mp4" - but as you may know, members can only edit their posts for five days, after which the posts are locked - so if you discover this when you try to view a video saved on PhotoBucket, please let one of us (Admins, FAs or TMs) know so we can help. Thanks! Smile

Forum

Status: offline

Registered: 07/12/06
Posts: 26128
Midcoast Maine, USA

Profile Email Website PM
   
By: terrytvgal (offline) on Monday, August 09 2010 @ 06:53 PM EDT  
terrytvgal

Quote by: JudyB

This is not exactly about the Media Gallery - but is about videos, and I'm not sure where else to post it, so....

Someone has reported that PhotoBucket is changing the format it uses to save videos from .flv to .mp4, and it appears that they have updated at least some of the older videos on their site to the new format - which means that the links to them will no longer work.

One clue that that's happened is if you get a "the specified media does not exist" message. The solution is to edit the link to change it from "flv" to "mp4" - but as you may know, members can only edit their posts for five days, after which the posts are locked - so if you discover this when you try to view a video saved on PhotoBucket, please let one of us (Admins, FAs or TMs) know so we can help. Thanks! Smile



you'd think that they'd at least give pro members a heads up... it probably means every Video in the Lafarge thread won't play... Cry Hanky


I came for the eagles, and stayed for the friends I made

Terry, Coquitlam BC


Forum

Status: offline

Registered: 08/13/06
Posts: 13479
Coquitlam, BC

Profile     PM
   
By: JudyB (offline) on Monday, August 09 2010 @ 09:10 PM EDT  
JudyB

I'm not sure, Terry - the ones on the CHIL forum still work, but the person who told me about it had some that didn't. I wasn't sure which videos were on PB, so figured I'd wait until someone found one that wasn't working to check it out. Apparently **all** you need to do is change the file type from .flv to .mp4 in the link, and all is well - which is easy enough for a TM to do, but means most members will have to let us know if they find videos that don't play.

Photobucket is "looking into the situation" so they may have accidentally changed some older files without intending to break all sorts of links - so I wouldn't do any sort of major update until we're sure it's not going to sort itself out in the next few days.

Forum

Status: offline

Registered: 07/12/06
Posts: 26128
Midcoast Maine, USA

Profile Email Website PM
   



 All times are EDT. The time is now 04:09 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content 

?

Please Donate

Please Donate!

Current & Ongoing Promotions

 

 

 

 

 

 

My Account





Sign up as a New User
Lost your password?