Forum Index > Welcome to the Forum! > Technical Help
 Report Cams Down and Forum Errors
 |  Printable Version
By: jkr (offline) on Monday, May 15 2017 @ 07:55 AM EDT  
jkr

Bev, I will get a note off to Ken, but I don't know if there are any fish in the moat this time of year.

UPDATE:

Ken was to Chehalis on the weekend to get a few things repaired. When he got home to recheck the cam he found that it is streaming but has no picture which means there is likely a break in the cable somewhere so he will be having to make a return trip. This will likely be next weekend.


~Judy~


Forum

Status: offline

Registered: 08/11/06
Posts: 16039
Beautiful B.C.

Profile Email   PM
   
By: IrishEyes (offline) on Monday, May 15 2017 @ 08:48 AM EDT  
IrishEyes

Quote by: jkr

Bev, I will get a note off to Ken, but I don't know if there are any fish in the moat this time of year.

UPDATE:

Ken was to Chehalis on the weekend to get a few things repaired. When he got home to recheck the cam he found that it is streaming but has no picture which means there is likely a break in the cable somewhere so he will be having to make a return trip. This will likely be next weekend.



Thanks so much Judy and Ken !


Helpful Hints Be respectful ..Bev !


Forum

Status: offline

Registered: 08/04/09
Posts: 139563
Nova Scotia,Canada.

Profile     PM
   
By: DDuckies2 (offline) on Tuesday, May 23 2017 @ 12:05 PM EDT  
DDuckies2

WHITE ROCK
SOUTH PTZ AND CLOSE UP CAMS both need a reboot. Both are acting up with the stop and go at both the controls and live streaming . Thank You PS maybe just reboot all 4 cams as its been awhile .


Forum

Status: offline

Registered: 07/18/11
Posts: 5199
Surrey/ White Rock

Profile     PM
   
By: jkr (offline) on Tuesday, May 23 2017 @ 01:51 PM EDT  
jkr

I will get a text off to Ken to reboot WhiteRock


~Judy~


Forum

Status: offline

Registered: 08/11/06
Posts: 16039
Beautiful B.C.

Profile Email   PM
   
By: amyklai (offline) on Thursday, May 25 2017 @ 10:47 AM EDT  
amyklai

7.46a Good morning , I had to get out of NORTH cam at WR , i cant pull it back , and its fuzzy , cant clear it either , can someone look in to it please ? i docked it on old tree .


Forum

Status: offline

Registered: 10/24/11
Posts: 6930

Profile Email   PM
   
By: jkr (offline) on Thursday, May 25 2017 @ 10:52 AM EDT  
jkr

Thank you. I have sent a text off to Ken.


~Judy~


Forum

Status: offline

Registered: 08/11/06
Posts: 16039
Beautiful B.C.

Profile Email   PM
   
By: amyklai (offline) on Thursday, May 25 2017 @ 11:05 AM EDT  
amyklai

Quote by: jkr

Thank you. I have sent a text off to Ken.


Thank you Judy , it looks like he rebooted , I will try to go in again now , CU / WA are shrunk but should correct soon .
All working again , thank you


Forum

Status: offline

Registered: 10/24/11
Posts: 6930

Profile Email   PM
   
By: Lynne (offline) on Sunday, May 28 2017 @ 01:54 PM EDT  
Lynne

how to fix ?
Click on image to download


aka spotted


Forum

Status: offline

Registered: 07/28/12
Posts: 4158
Seattle

Profile Email   PM
   



 All times are EST. The time is now 04:35 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content 

?

Please Donate

Please Donate!

Current & Ongoing Promotions

 

 

 

 

 

 

My Account





Sign up as a New User
Lost your password?