Forum Index > Welcome to the Forum! > Technical Help
 Report Cams Down and Forum Errors
 |  Printable Version
By: Debs (offline) on Tuesday, January 11 2011 @ 04:37 PM EST  
Debs

Richard the wide angle view at Delta is gone...it was buffering this morning but now it is not working at all for me. The close up cam at Delta is working thou.

Click on image to download


Enjoy the gifts that surround you; let your spirit soar


Forum

Status: offline

Registered: 03/02/08
Posts: 35179
North Pole

Profile Email   PM
   
By: Debs (offline) on Tuesday, January 11 2011 @ 05:10 PM EST  
Debs

Pat :hello: Yes it does.....Thank You


Enjoy the gifts that surround you; let your spirit soar


Forum

Status: offline

Registered: 03/02/08
Posts: 35179
North Pole

Profile Email   PM
   
By: anna-holland (offline) on Wednesday, January 12 2011 @ 03:02 PM EST  
anna-holland

Sorry, but again a black screen at the under water cam......
Click on image to download


"what you send is what you get"


Forum

Status: offline

Registered: 07/28/09
Posts: 7396
the Netherlands

Profile Email   PM
   
By: jkr (offline) on Thursday, January 13 2011 @ 01:17 PM EST  
jkr

Anna, someone must have restarted the Chehalis camyesterday or early today. It's now running.
Click on image to download


Judy


Forum

Status: offline

Registered: 08/11/06
Posts: 15114
Beautiful B.C.

Profile Email   PM
   
By: anna-holland (offline) on Thursday, January 13 2011 @ 03:59 PM EST  
anna-holland

Thanks Richard and Judy, it is amazing to see and so relaxSmile in the eveningLeft thumb up


"what you send is what you get"


Forum

Status: offline

Registered: 07/28/09
Posts: 7396
the Netherlands

Profile Email   PM
   
By: terrytvgal (offline) on Thursday, January 13 2011 @ 07:46 PM EST  
terrytvgal

I have been having a problem on the WR cams this afternoon

it starts with this error message: "Connection to web server interrupted"

Click on image to download


The only solution seems to be to refresh the entire page -- and more often than not I get something like this

Click on image to download

Repeated refreshing of the page eventually loads at least one of the cams...

Does anyone have any idea what is happening?


I came for the eagles, and stayed for the friends I made

Terry, Coquitlam BC


Forum

Status: offline

Registered: 08/13/06
Posts: 13479
Coquitlam, BC

Profile     PM
   
By: jkr (offline) on Friday, January 14 2011 @ 10:37 AM EST  
jkr

I haven't had much time to watch cameras Terry but it seems to be running fine this morning. Looks like a wild wind blowing there today Sad


Judy


Forum

Status: offline

Registered: 08/11/06
Posts: 15114
Beautiful B.C.

Profile Email   PM
   
By: gemini (offline) on Sunday, January 16 2011 @ 12:45 PM EST  
gemini

Good morning!

The cams seem to be shutting down after a few minutes of viewing with the message "Connection to web server interupted"." It happened 3 time within a 15 minute period this morning. The longest viewing time without having to refresh on any one camera today was one 14 minute period. Have given up watching for today! This has been going on for several days now. Is there something I can do on my computer??


Click on image to download


Click on image to download


Click on image to download



Forum

Status: offline

Registered: 07/31/06
Posts: 3978
North Vancouver, BC

Profile Email   PM
   



 All times are EDT. The time is now 01:42 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content 

?

Please Donate

Please Donate!

Current & Ongoing Promotions

 

 

 

 

 

 

My Account





Sign up as a New User
Lost your password?