Forum Index > Welcome to the Forum! > Welcome - and Helpful Hints!
 So How Do I? (Or Can I?)
 |  Printable Version
By: jkr (offline) on Tuesday, December 22 2009 @ 07:38 AM EST  
jkr

No wonder they come in huge, I just went and peeked at the Forum Configuration and the attachment size is set at 2100 x 1600 pixels.
Without Richard's permission I'm not touching it but maybe it should be changed to 500 x ?


Judy


Forum

Status: offline

Registered: 08/11/06
Posts: 14654
Beautiful B.C.

Profile Email   PM
   
By: JudyB (offline) on Tuesday, December 22 2009 @ 06:56 PM EST  
JudyB

I agree with the "check with Richard" part of that - and it looked to be as if each picture could be 6.5 MB - which is a pretty big pic! I posted the limits I found on the current forum on the "ask Richard" thread for comparison.

Forum

Status: offline

Registered: 07/12/06
Posts: 26342
Midcoast Maine, USA

Profile Email Website PM
   
By: richardpitt (offline) on Wednesday, December 23 2009 @ 11:49 AM EST  
richardpitt

I'll see if I can spend some time looking at the settings - but probably not for a few days. In the mean time by all means, adjust them yourselves Smile

ps - it takes "forever" to get into the editor with all the smileys - I wonder if there is some way to have only the main ones come up unless "extras" are requested? Might be a good addition to the smiley plugin.


Executive Director:
Taking HWF to the next level

Forum Admin
Admin

Status: offline

Registered: 10/01/05
Posts: 643
Pitt Meadows BC -
40k from Vancouver

Profile Email Website PM
   
By: jkr (offline) on Wednesday, December 23 2009 @ 01:23 PM EST  
jkr

Quote by: richardpitt

I'll see if I can spend some time looking at the settings - but probably not for a few days. In the mean time by all means, adjust them yourselves Smile



Thanks Richard.
If we make any changes we'll document it.


Judy


Forum

Status: offline

Registered: 08/11/06
Posts: 14654
Beautiful B.C.

Profile Email   PM
   
By: JudyB (offline) on Friday, January 01 2010 @ 04:39 PM EST  
JudyB

I was trying to find a one of CJ's posts to check something she'd asked about - and I can't find a way to find all posts by a particular member.

If I click on the profile, I'll find their stories Wildlife News or other website areas, and I'll find links to their pics/albums in the Media Gallery - but I can't find their posts.

Has anyone figured out how to do that? Puzzled

Thanks!

Forum


Status: offline

Registered: 07/12/06
Posts: 26342
Midcoast Maine, USA

Profile Email Website PM
   
By: Pat B (offline) on Friday, January 01 2010 @ 05:12 PM EST  
Pat B

Quote by: JudyB

I was trying to find a one of CJ's posts to check something she'd asked about - and I can't find a way to find all posts by a particular member.

If I click on the profile, I'll find their stories Wildlife News or other website areas, and I'll find links to their pics/albums in the Media Gallery - but I can't find their posts.

Has anyone figured out how to do that? Puzzled

Thanks!


If you go to your profile - third section down to the right - you can click on - find all postings by JudyB!

Click on image to download


Except I got this error message!

An error has occurred:

(This text is only displayed to users in the group 'Root'Wink

2 - stristr() [function.stristr]: Empty delimiter. @ /home/wildlife/www.hancockwildlifechannel.org/plugins/external/functions.inc line 195

ETA:
I went back to check - and I get that error message even in my own profile!!



Forum

Status: offline

Registered: 04/13/07
Posts: 7945
Plymouth, England

Profile     PM
   
By: JudyB (offline) on Friday, January 01 2010 @ 05:56 PM EST  
JudyB

Thanks, Pat - I was thinking we'd discovered a way, but had forgotten it. It works in both test forums - not sure what's different here.

Forum

Status: offline

Registered: 07/12/06
Posts: 26342
Midcoast Maine, USA

Profile Email Website PM
   
By: Pat B (offline) on Friday, January 01 2010 @ 07:10 PM EST  
Pat B

Quote by: JudyB

Thanks, Pat - I was thinking we'd discovered a way, but had forgotten it. It works in both test forums - not sure what's different here.



I checked what permissions are checked for me - and I have root access - so I don't know what the error message is blathering on about!!



Forum

Status: offline

Registered: 04/13/07
Posts: 7945
Plymouth, England

Profile     PM
   



 All times are EDT. The time is now 10:28 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content 

?

Please Donate

Please Donate!

Current & Ongoing Promotions

 

 

 

 

 

 

My Account





Sign up as a New User
Lost your password?