Forum Index > Welcome to the Forum! > Welcome - and Helpful Hints!
 So How Do I? (Or Can I?)
 |  Printable Version
By: Pat B (offline) on Thursday, April 21 2011 @ 03:24 PM EDT  
Pat B

Quote by: Skipper

Hi again, Pat :hello:

I think maybe it's Delta O.W.L. that you were referring to Puzzled In the list of cams on the WildEarth site, it's called O.W.L. Eagle nest (i.e. no Delta in the title which I guess is a good thing except people might think it's an owl's nest Nodding yes).

The "header" on the player shows as "Delta O.W.L. Bald Eagles" -- talk about confusion Don't Panic

http://www.wildearth.tv/owl-eagle-nest-02

Anyway--I'll follow your instructions for the Delta O.W.L. cam.

Edited to add:

OK--followed your instructions above and "video mark" shows but you can barely see it Wooh



If you squint you can just see to the left of the word "Archives".

I was using the WildEarth site -- maybe it makes a difference if you use the Hancock Wildlife one Puzzled I'll try that.



I did say I was using the Delta OWL one - and using the Hancock cams - Faint or otherwise - Mark wasn't there - I will try again!

ETA - nope not there - I brought the window up to 200% and brightened it - no way is it there!
I'll see if I can replicate that by going to WE

ETA - much later
I haven't got time to play with things that just don't work - I have treid to get Delta OWL CU - 3 times now - and it will only give me the side view
I have to get dinner - so I will play with that again later!



Forum

Status: offline

Registered: 04/13/07
Posts: 7940
Plymouth, England

Profile     PM
   
By: Anonymous: Skipper () on Thursday, April 21 2011 @ 03:29 PM EDT  
Anonymous: Skipper

Oh sorry very embarrassed

After I read your post more thoroughly just now, I see that you did say Delta OWL

My apologies sigh sign

Edited to add:

I feel your pain, Pat Titter I hate it when things don't work properly Evil Evil Evil

Anyway -- I think (or at least I hope) that I figured it out. The WildEarth player "works" differently than the Hancock one. The Hancock one does not give you the option to do a video mark.

I've posted it on the "Cams Down" thread. I suppose if worst comes to worst, we can just use the WildEarth site to do video marks Don't Panic

P.S. I detest those "up front" ads that play before the stream comes up Evil Evil Evil If we have to have them, I much prefer the little google ads at the bottom that I can "x" out.

Then again --- I would even pay to get rid of them all together!!!!! I loved it when we had the option of a "subscription". Bring it back, please Left thumb up





       
   
By: Pat B (offline) on Thursday, April 21 2011 @ 05:50 PM EDT  
Pat B

Aaaarrgh!!
I went to WE to see if I could do a seekpoint for the first feeding - and they haven't recorded WR at all - no archives there!!

I double checked by clicking Archives on the HWF cam!



Forum

Status: offline

Registered: 04/13/07
Posts: 7940
Plymouth, England

Profile     PM
   
By: Anonymous: Skipper () on Thursday, April 21 2011 @ 09:32 PM EDT  
Anonymous: Skipper

Well I say that we just give up on trying to figure out the archives for a couple of days. There's obviously major problems with them and hopefully the mods over on WildEarth are finding the same problems we are and they are working with Pete Braat to fix it Nodding yes





       
   
By: JudyB (offline) on Thursday, April 21 2011 @ 09:36 PM EDT  
JudyB

Thank you both!

I should have some time on Saturday - will check here and see if we have questions/suggestions to send to Peter and company at WildEarth.

It is marvelous that they've got a lot of this working as the chicks are hatching - and with luck they'll have the rest worked out in the next few days.

Forum

Status: offline

Registered: 07/12/06
Posts: 25625
Midcoast Maine, USA

Profile Email Website PM
   
By: Anonymous: Skipper () on Thursday, April 21 2011 @ 10:18 PM EDT  
Anonymous: Skipper

Thanks, Judy love

Here's another thing to add to the list of "problems"

LaFarge has a tab for "Archives" but there aren't any! Does that mean that the stream is not being archived or Puzzled





       
   
By: Anonymous: bociany () on Saturday, April 23 2011 @ 11:41 AM EDT  
Anonymous: bociany

I found the archives do not work at all for some cams (Hancock and others), even though other viewers tell me they work for them.

One thing I found a few days ago - I went to the Sidney Cam 1 archives and tried to watch a recording but the clip was one of the (old) Delta nests (I am too befuddled by all the Deltas to say which one).


ETA: Sidney close-up archives work the best for me of any cam I have tried. But although I am watching from the WE site, I do not have the "mark" feature.





       
   
By: Anonymous: pinnybogg () on Tuesday, May 17 2011 @ 03:31 PM EDT  
Anonymous: pinnybogg

Don't know where to post this so here goes. I have been following the eagles nest/cam and also signed up to the forum. However my email is being hit with about 90 to 120 emails a day from the forum. How do I stop receiving emails every time someone posts to that forum??? Thanks in advance!!!!!





       
   



 All times are EST. The time is now 10:06 AM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content 

?

Please Donate

Please Donate!

Current & Ongoing Promotions

 

 

 

 

 

 

My Account





Sign up as a New User
Lost your password?