Forum Index > Welcome to the Forum! > Welcome - and Helpful Hints!
 Things That Don't Work (the way we think they should)
 |  Printable Version
By: richardpitt (offline) on Sunday, January 17 2010 @ 11:46 PM EST  
richardpitt

Quote by: JudyB

In the test forum we could find posts by a member by going to their profile and clicking "find all postings by":


But when we try that here, we get an error message that's way too long to copy & paste. It starts:

An error has occurred:

(This text is only displayed to users in the group 'Root'Wink

2 - stristr() [function.stristr]: Empty delimiter. @ /home/wildlife/www.hancockwildlifechannel.org/plugins/external/functions.inc line 195


and is followed by a whole lot of scripting language.



This works now - it is an artifact of a plugin called "external" - I'd used it when setting up a camera control page - then deleted the page but not the entry. The error message was about how the external file didn't exist - a bug but not one that anyone but me could cause Smile

richard


Executive Director:
Taking HWF to the next level

Forum Admin
Admin

Status: offline

Registered: 10/01/05
Posts: 643
Pitt Meadows BC -
40k from Vancouver

Profile Email Website PM
   
By: Pat B (offline) on Monday, January 18 2010 @ 02:06 PM EST  
Pat B

I have hit a snag!
I'm trying to be good and post the pics from Mediagallery - So scap and save - then send them to mediagallery - using an XP publishing widgett that comes with the gallery!
Click on pic - Properties - copy url - but when I come back to the forum - blow me - I'm logged out- have to go through all that performance before I can post!! Mad

I will try doing it the old slow way - but that "Publish to the Web" widgett is so handy!!



Forum

Status: offline

Registered: 04/13/07
Posts: 7943
Plymouth, England

Profile     PM
   
By: EastCoast (offline) on Monday, January 18 2010 @ 02:08 PM EST  
EastCoast

Hi Everyone Byebye

Just wondering why my name 'EastCoast' above my avatar is in black and all other names are in blue? Does it work the same for everyone or does it have something to do with the fact I'm not on the members list.? :dunno:

Thank You in advance


~ Laurie ~

"In every walk with nature one receives far more than he seeks” ~ John Muir


Forum

Status: offline

Registered: 06/20/09
Posts: 1980
Durham Bridge, New
Brunswick CANADA

Profile Email   PM
   
By: anna-holland (offline) on Monday, January 18 2010 @ 02:21 PM EST  
anna-holland

Hi all, I don`t know if this is the right place for my question, but I wonder why I am at the old nest "Joined March 6e " and now at the new site "Joined July 7e ". ( for me there was no change ) what a strange date?.
Click on image to download and Click on image to download

And .....I miss the locations, where everybody come from.

greets anna


"what you send is what you get"


Forum

Status: offline

Registered: 07/28/09
Posts: 7396
the Netherlands

Profile Email   PM
   
By: Anonymous: slygirl () on Monday, January 18 2010 @ 02:22 PM EST  
Anonymous: slygirl

Quote by: EastCoast

Hi Everyone Byebye

Just wondering why my name 'EastCoast' above my avatar is in black and all other names are in blue? Does it work the same for everyone or does it have something to do with the fact I'm on on the members list.?

Thank You in advance


Hey EastCoast!

I see your name in blue above your avatar...but mine is in black. I wouldn't have noticed that for months - LOL!

Perhaps it has something to do with recognizing an individual member as being online, but only to that specific member...you know, so if you forget who you are, you just have to look for a name in black :grin: where's the ROFL smilie????





       
   
By: anna-holland (offline) on Monday, January 18 2010 @ 02:23 PM EST  
anna-holland

Hi laurie, your name is in bleu, only you see it in black. I see my name also in black and your name I see it in bleu


"what you send is what you get"


Forum

Status: offline

Registered: 07/28/09
Posts: 7396
the Netherlands

Profile Email   PM
   
By: anna-holland (offline) on Monday, January 18 2010 @ 02:26 PM EST  
anna-holland

Rolling on floor laughing

so if you forget who you are,

hi slygirl , your fast with answer ( it is the 5e one)


"what you send is what you get"


Forum

Status: offline

Registered: 07/28/09
Posts: 7396
the Netherlands

Profile Email   PM
   
By: Anonymous: slygirl () on Monday, January 18 2010 @ 02:28 PM EST  
Anonymous: slygirl

Quote by: anna-holland

Hi all, I don`t know if this is the right place for my question, but I wonder why I am at the old nest "Joined March 6e " and now at the new site "Joined July 7e ". ( for me there was no change ) what a strange date?.
and

And .....I miss the locations, where everybody come from.

greets anna


Hello anna - haven't seen you in a loooog time!

That is very strange that the dates are different...I'm sure someone will be along to give you an answer. Sorry it's not me. I will have to go look at mine now...

See my last post to EastCoast regarding black and blue - it's a guess for me, but likely correct. I see your name in blue.

EDIT: I only just noticed the LOCATION isn't there at our avatars, anna, Thanks for pointing that out.

I specifically went in to add mine, but it doesn't show up - JudyB ????





       
   



 All times are EDT. The time is now 04:02 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content 

?

Please Donate

Please Donate!

Current & Ongoing Promotions

 

 

 

 

 

 

My Account





Sign up as a New User
Lost your password?